aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenato araujo oliveira <renato@renato-note.(none)>2009-11-24 11:34:41 -0300
committerrenato araujo oliveira <renato@renato-note.(none)>2009-11-24 11:34:41 -0300
commit139e84644ea0088e16678e8b8c17b9e5b4fd6269 (patch)
tree4ab7ab1d309db688a87d8639c5a2dce2dfcbcafb /CMakeLists.txt
parent9e03faa25a62176fef9a0bddaa29a95eea32715d (diff)
parentc1353d49402e79fd5a2d0006655004315be07752 (diff)
Merge commit 'mainline/master'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85387a395..c139049d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,4 +115,4 @@ install(TARGETS apiextractor LIBRARY DESTINATION ${LIB_INSTALL_DIR}
RUNTIME DESTINATION bin)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/apiextractor.pc DESTINATION ${LIB_INSTALL_DIR}/pkgconfig)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/FindApiExtractor.cmake
- DESTINATION share/cmake-2.6/Modules)
+ DESTINATION "share/cmake-${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION}/Modules")