aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-23 17:30:55 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-23 17:38:22 -0300
commit5a139c46996ba2ee5459afc64263ebd7867aa50f (patch)
treec140a54e1a7468160d855b655316a5ee3dbd3ca1 /CMakeLists.txt
parent519344814bcedf55b6e3073b80939fc8ec9370db (diff)
Shiboken generator and libshiboken now share the same version number.sb-0.2.0
Version bumped to 0.2.0. Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Reviewer: Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce6217319..c325651d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,10 @@ endif()
set(LIB_SUFFIX "" CACHE STRING "Define suffix of directory name (32/64)" )
set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The subdirectory relative to the install prefix where libraries will be installed (default is /lib${LIB_SUFFIX})" FORCE)
-set(shiboken_VERSION 0.1)
+set(shiboken_MAJOR_VERSION "0")
+set(shiboken_MINOR_VERSION "2")
+set(shiboken_MICRO_VERSION "0")
+set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
set(shiboken_SRC
cppgenerator.cpp