aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-07-08 17:29:11 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:07 -0300
commit8f129f10f2fc325b37d017224796aa91f965a83b (patch)
tree9b274bfc54d666ec63d7726b2e1a657c65392c70 /CMakeLists.txt
parent9961a25273bd6ff59efdef4d482269eea8c069d0 (diff)
Bump version due to ABI changes.
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5cc88c3b6..af5998940 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,8 +36,8 @@ if(BUILD_TESTS)
endif ()
set(apiextractor_MAJOR_VERSION 0)
-set(apiextractor_MINOR_VERSION 6)
-set(apiextractor_MICRO_VERSION 1)
+set(apiextractor_MINOR_VERSION 7)
+set(apiextractor_MICRO_VERSION 0)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})