aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenato araujo oliveira <renato@renato-note.(none)>2009-11-24 11:25:06 -0300
committerrenato araujo oliveira <renato@renato-note.(none)>2009-11-24 11:34:30 -0300
commit9e03faa25a62176fef9a0bddaa29a95eea32715d (patch)
treebdd767fcf2910c9f93b4cc2dfaa57a1c8fd07a85 /CMakeLists.txt
parent221d87777aaa0bb1c09df509ae354f59a297872e (diff)
Bump version to 0.3.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7274d9627..85387a395 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ set(LIBRARY_OUTPUT_PATH ${CMAKE_BINARY_DIR}/tests)
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 3)
-set(apiextractor_MICRO_VERSION 2)
+set(apiextractor_MICRO_VERSION 3)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)