aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-08-18 12:17:39 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-08-18 12:17:39 -0300
commitd92958a28e7a6a6374aea05f3a5d2abfb4c7d78f (patch)
treea94632a620703e5af0954b4f50b7dc9086c4a536 /CMakeLists.txt
parentd9adc640d3d8705b5a4aeb431813936c59e11483 (diff)
updated BoostPythonGenerator version to 0.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c9c3098e..241f3db08 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ find_package(ApiExtractor REQUIRED)
add_definitions(${QT_DEFINITIONS})
-set(boostpythongenerator_VERSION 0.1)
+set(boostpythongenerator_VERSION 0.2)
configure_file(boostpythongeneratorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/boostpythongeneratorversion.h @ONLY)
set(CMAKE_BUILD_TYPE Debug)
@@ -51,4 +51,6 @@ include(CPack)
install(TARGETS boostpythongenerator DESTINATION bin)
enable_testing()
+add_subdirectory(libbindgen)
add_subdirectory(tests)
+