aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-30 11:47:08 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-31 11:20:00 -0300
commit60b8cc95b2ef28d7e253b813f0db0d31cb8ae845 (patch)
tree59a11eeb6ab269cb8be0cffaaaede5a41d9c0bca /CMakeLists.txt
parent1262d40cefc7fdfce799871160473fdaf5bfa553 (diff)
Version bump to 0.3.0 due to many ABI changes.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Reviewer: Anderson Lizardo <anderson.lizardo@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c325651d0..803bccc7f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ set(LIB_SUFFIX "" CACHE STRING "Define suffix of directory name (32/64)" )
set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The subdirectory relative to the install prefix where libraries will be installed (default is /lib${LIB_SUFFIX})" FORCE)
set(shiboken_MAJOR_VERSION "0")
-set(shiboken_MINOR_VERSION "2")
+set(shiboken_MINOR_VERSION "3")
set(shiboken_MICRO_VERSION "0")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")