aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-06-07 10:08:47 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-06-07 10:08:47 -0300
commitca1533509e52479e222710469d4eb2fd898f18b2 (patch)
treeebfb247a68c7b24262cef0c025024c349975ae72 /CMakeLists.txt
parent09b7fcdc4fa2e8f695be08045c5085317f6eaefe (diff)
Bump to version 0.3.3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e7c70874..4b26d1c89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,7 @@ find_package(Qt4 4.5.0 REQUIRED)
set(BINDING_NAME PySide)
set(BINDING_API_MAJOR_VERSION "0")
set(BINDING_API_MINOR_VERSION "3")
-set(BINDING_API_MICRO_VERSION "2")
+set(BINDING_API_MICRO_VERSION "3")
set(BINDING_API_VERSION "${BINDING_API_MAJOR_VERSION}.${BINDING_API_MINOR_VERSION}.${BINDING_API_MICRO_VERSION}")
set(LIB_SUFFIX "" CACHE STRING "Define suffix of directory name (32/64)" )