aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorLuciano Wolf <luciano.wolf@openbossa.org>2010-04-21 13:07:45 -0300
committerLuciano Wolf <luciano.wolf@openbossa.org>2010-04-23 15:41:50 -0300
commit0255f6ebb65850e593d34da4804d2bad2ad486bc (patch)
tree502f217ea667416d0624e5c444f804a7e272da5e /PySide/CMakeLists.txt
parent88bae999f715fcd22ea7efe5c497d60323ddef39 (diff)
Adding support to QtScript module.
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index 32f9b7c75..3f1a8aca1 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -33,8 +33,6 @@ endmacro(HAS_QT_MODULE)
execute_process(COMMAND ${CMAKE_COMMAND} -E create_symlink "${CMAKE_CURRENT_SOURCE_DIR}/__init__.py"
"${CMAKE_BINARY_DIR}/PySide/__init__.py")
-
-
# Try to find QtMultimedia
# TODO: Remove this hack when cmake support QtMultimedia module
if (NOT QT_QTMULTIMEDIA_FOUND AND ${QTVERSION} VERSION_GREATER 4.5.9)
@@ -75,6 +73,7 @@ HAS_QT_MODULE(QT_QTUITOOLS_FOUND QtUiTools)
HAS_QT_MODULE(QT_QTHELP_FOUND QtHelp)
HAS_QT_MODULE(QT_QTXMLPATTERNS_FOUND QtXmlPatterns)
HAS_QT_MODULE(QT_QTMAEMO5_FOUND QtMaemo5)
+HAS_QT_MODULE(QT_QTSCRIPT_FOUND QtScript)
HAS_QT_MODULE(QT_QTMULTIMEDIA_FOUND QtMultimedia)