aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-11-12 08:52:09 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-11-12 14:25:27 -0300
commit178f81aa70711876fe492431ae32afa3538cf460 (patch)
tree08da3637fb25f36969e8e61daaf1700dc611dea6 /PySide/CMakeLists.txt
parent655219636b1500e82d543914045f4cc7ba7db95f (diff)
Added PySide attributes to specify current version, and Qt version.
Fixes bug: #454 Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index c4aaf64ad..d7030d8ac 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -8,8 +8,8 @@ include(PySideModules)
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/global.h.in"
"${CMAKE_CURRENT_BINARY_DIR}/global.h" @ONLY)
-execute_process(COMMAND ${CMAKE_COMMAND} -E copy_if_different "${CMAKE_CURRENT_SOURCE_DIR}/__init__.py"
- "${CMAKE_BINARY_DIR}/PySide/__init__.py")
+configure_file("${CMAKE_CURRENT_SOURCE_DIR}/__init__.py.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/__init__.py" @ONLY)
execute_process(COMMAND ${CMAKE_COMMAND} -E copy_if_different "${CMAKE_CURRENT_SOURCE_DIR}/private.py"
"${CMAKE_BINARY_DIR}/PySide/private.py")