aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorWiller Moreira <willer.moreira@openbossa.org>2010-04-30 13:08:22 -0400
committerLauro Neto <lauro.neto@openbossa.org>2010-04-30 16:14:06 -0300
commit52f06cdcd83adc4e5fa61764602d9b3511296c77 (patch)
treea73d9e2bae44b25f3122fde07e017ca0cfe00bca /PySide/CMakeLists.txt
parent9f6d188d3551fd096c596c3feaf03faf456389ec (diff)
Adding support to QtScriptTools module.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Reviewer: Lauro Neto <lauro.neto@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index d493180e9..210c595f4 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -74,5 +74,6 @@ HAS_QT_MODULE(QT_QTHELP_FOUND QtHelp)
HAS_QT_MODULE(QT_QTXMLPATTERNS_FOUND QtXmlPatterns)
HAS_QT_MODULE(QT_QTMAEMO5_FOUND QtMaemo5)
HAS_QT_MODULE(QT_QTSCRIPT_FOUND QtScript)
+HAS_QT_MODULE(QT_QTSCRIPTTOOLS_FOUND QtScriptTools)
HAS_QT_MODULE(QT_QTMULTIMEDIA_FOUND QtMultimedia)
HAS_QT_MODULE(QT_PHONON_FOUND phonon)