aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-10-29 18:55:35 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-10-29 18:55:35 -0300
commit7c0aea7c45ae79907c3d50e57e7f6094a43abed0 (patch)
tree414350078fffc5f7a5b2c001feab7a2e73f4b21b /PySide/CMakeLists.txt
parent317de91e3707caff4e6b07f5b543a53df9487e33 (diff)
Install __init__.py
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index 75ca0fac0..1d7c38006 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -1,3 +1,6 @@
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/__init__.py
+ DESTINATION ${SITE_PACKAGE}/${BINDING_NAME})
+
macro(execute_generator module sources)
add_custom_command(OUTPUT ${${sources}}
COMMAND ${GENERATOR} ${GENERATOR_EXTRA_FLAGS}