aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos Goncalves <mail@cgoncalves.info>2010-02-28 02:21:13 +0000
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-03-02 21:02:17 -0300
commit8bc7aa50c6e875461787ce9c6b5e2edb01de78bc (patch)
treea83614d46d878b849798a6c780bd0535e370a511 /PySide/CMakeLists.txt
parent0d9b1dca7fcdae9ceb1d31c2f21926c2b06e7802 (diff)
Initial QtSvg bindings
Reviewed by Hugo Parente <hugo.lima@openbossa.org> Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index c6caddc60..416a107e7 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -34,3 +34,4 @@ HAS_QT_MODULE(QT_QTCORE_FOUND QtCore)
HAS_QT_MODULE(QT_QTGUI_FOUND QtGui)
HAS_QT_MODULE(QT_QTNETWORK_FOUND QtNetwork)
HAS_QT_MODULE(QT_QTWEBKIT_FOUND QtWebKit)
+HAS_QT_MODULE(QT_QTSVG_FOUND QtSvg)