aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-05-25 17:45:59 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-05-26 16:24:07 -0300
commit2264c8874cc2939217745ad9d0daa47e770e9578 (patch)
treece1023ce66627b29ff62c22102db8672470a59fc /PySide/CMakeLists.txt
parent893946b5727dfa3489bc3d2fa411fd24fd3d8ff7 (diff)
Merged typesystem (Qt 4.6 and 4.7)
Start use "since" tag on typesystem to Qt 4.7 modifications. Reviewer: Luciano Wolf <luciano.wolf@openbossa.org>, Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index 23e2dc4dc..3162cbb17 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -11,6 +11,7 @@ COMMAND ${GENERATOR} ${GENERATOR_EXTRA_FLAGS}
--output-directory=${CMAKE_CURRENT_BINARY_DIR}
--license-file=${CMAKE_CURRENT_SOURCE_DIR}/../licensecomment.txt
${CMAKE_CURRENT_SOURCE_DIR}/typesystem_${module}.xml
+ --api-version=${SUPPORTED_QT_VERSION}
WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
COMMENT "Running generator for ${module}..."
)