aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-10-06 18:55:42 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-07 12:18:31 -0300
commit24cbdd8dfa3cd01184d0dae297c15547d4962293 (patch)
treea1afafc9b9dc216e6e62a4529a4cf0c1fa5cc71d /PySide/CMakeLists.txt
parent83533ddc5d89feb046863b4dacc86be3967e4a6b (diff)
Created uiloader plugin used to register new types before QUiLoader.
This is used to register a new python type which can be used in ui description files. Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index 05191e37e..4e1f45aa4 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -172,6 +172,7 @@ if (NOT QT_QTDECLARATIVE_FOUND AND ${QTVERSION} VERSION_GREATER 4.6.0)
endif()
endif ()
+
HAS_QT_MODULE(QT_QTCORE_FOUND QtCore)
HAS_QT_MODULE(QT_QTGUI_FOUND QtGui)
HAS_QT_MODULE(QT_QTNETWORK_FOUND QtNetwork)