aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorrenato <renato.filho@openbossa.org>2009-12-28 16:56:41 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-12-30 14:36:39 -0200
commitb9ce558e2976e14c1027f67468205c5796e80eb6 (patch)
treebf04435ae459cedd30b32e32c1ce2bfc4f84493e /PySide/QtCore/CMakeLists.txt
parent73b5357057b7ca2a72806313877860488cce0854 (diff)
Implemented support for classname on metaobject.
Export QMetaobject. Reviewer: Hugo Lima <hugo.lima@openbossa.org>
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index 3bdec2010..7f2100504 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -39,6 +39,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qlocale_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmetaclassinfo_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmetaenum_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmetaproperty_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmetaobject_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmimedata_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmodelindex_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtCore/qmutex_wrapper.cpp