aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-12-15 19:24:30 -0200
committerHugo Lima <hugo.lima@openbossa.org>2009-12-16 15:02:42 -0200
commitc8e908097207d8852e17e99585ae88a17e3af144 (patch)
treed9aaf4d99ad3711654c98ef5ae6af8da2d4b9e9f /PySide/QtCore/CMakeLists.txt
parentd90b6ba47409c7cc461bb6c200f8e41b9a917088 (diff)
Initial port of signal slots infrastructure from PySide to the Shiboken version.
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index 03bef4792..3bdec2010 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -104,11 +104,13 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/${BINDING_NAME}/QtCore/
${QT_INCLUDE_DIR}
${SHIBOKEN_INCLUDE_DIR}
+ ${libpyside_SOURCE_DIR}
${PYTHON_INCLUDE_PATH}
)
add_library(QtCore MODULE ${QtCore_SRC})
set_property(TARGET QtCore PROPERTY PREFIX "")
target_link_libraries(QtCore
+ pyside
${PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTCORE_LIBRARY}