aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-05-18 15:29:12 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:24 -0300
commitcceea0af845bd17149ff01a6d01c6c9b1453e230 (patch)
tree34f0a56bd640e6289b749f8d5da3a7591381facb /PySide/QtCore/CMakeLists.txt
parent923d007ab947b5e20ee0dbabb94564372649367f (diff)
Implemented support to QEasingCurve.setCustomType.
fixes bug #725. Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index e0a82c64d..df05bf652 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -1,5 +1,7 @@
project(QtCore)
+set(QtCore_gluecode "${CMAKE_CURRENT_SOURCE_DIR}/glue/qeasingcurve_glue.cpp")
+
if (${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} LESS 6)
set (QtCore_46_SRC )
else()
@@ -153,4 +155,4 @@ create_pyside_module(QtCore
""
QtCore_typesystem_path
QtCore_SRC
- "")
+ QtCore_gluecode)