aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-18 17:49:33 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-18 18:00:49 -0200
commitda44aaaef1f8206348177b90542aec8466e26b2a (patch)
tree6ad908ad8139326f5a4edef7ded3ba2ad5ff49ad /PySide/QtCore/CMakeLists.txt
parent3599b75f885983aa87e8ef8baf0fb2c65ef175cb (diff)
Do not link a python module to other python module.
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index 157a5c79f..569151508 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -139,7 +139,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${libpyside_SOURCE_DIR}
${PYTHON_INCLUDE_PATH}
)
-add_library(QtCore SHARED ${QtCore_SRC})
+add_library(QtCore MODULE ${QtCore_SRC})
set_property(TARGET QtCore PROPERTY PREFIX "")
target_link_libraries(QtCore
pyside