aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-19 19:10:11 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-19 19:14:23 -0200
commiteaaa562f9c52d924476b7f8635d5529891955271 (patch)
tree938ac4ce147c0d2bc6b6aa87990050d4297463f6 /PySide/QtGui/CMakeLists.txt
parent5bf7e701e7f598287a460682ad4468a2460a9932 (diff)
QtGui and QtNetwork uses the global header from QtCore, so they must be compiled after QtCore.
Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'PySide/QtGui/CMakeLists.txt')
-rw-r--r--PySide/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide/QtGui/CMakeLists.txt b/PySide/QtGui/CMakeLists.txt
index d22d28fcd..983d5031d 100644
--- a/PySide/QtGui/CMakeLists.txt
+++ b/PySide/QtGui/CMakeLists.txt
@@ -470,6 +470,7 @@ target_link_libraries(QtGui
${SHIBOKEN_LIBRARY}
${QT_QTGUI_LIBRARY}
)
+add_dependencies(QtGui QtCore)
# install
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtGui.so DESTINATION "${SITE_PACKAGE}/PySide")