aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-12-09 18:48:40 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:56:21 -0300
commit31804c2adcf5b6939c8c5e133d3ae1f378e67bc5 (patch)
tree7ddfd2c397921ff7898e6a37dc89156494dea7eb /PySide/QtGui/CMakeLists.txt
parentc31c14cdfb5fa31c8e985fb50e8f4d001b7cd0ed (diff)
Qt::HANDLE is declared only in QtCore, and its specifics depend on the architecture.
Diffstat (limited to 'PySide/QtGui/CMakeLists.txt')
-rw-r--r--PySide/QtGui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/PySide/QtGui/CMakeLists.txt b/PySide/QtGui/CMakeLists.txt
index 8f8ff9703..6023a326e 100644
--- a/PySide/QtGui/CMakeLists.txt
+++ b/PySide/QtGui/CMakeLists.txt
@@ -404,7 +404,8 @@ ${QtGui_OPTIONAL_SRC}
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/typesystem_gui.xml.in"
"${CMAKE_CURRENT_BINARY_DIR}/typesystem_gui.xml" @ONLY)
-set(QtGui_typesystem_path "${QtCore_SOURCE_DIR}${PATH_SEP}${QtGui_SOURCE_DIR}")
+set(QtGui_typesystem_path "${QtCore_SOURCE_DIR}${PATH_SEP}${QtCore_BINARY_DIR}${PATH_SEP}${QtGui_SOURCE_DIR}")
+
set(QtGui_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtGui/
${pyside_SOURCE_DIR}