aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtScript/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-10-25 18:23:03 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-10-26 13:49:07 -0300
commitb0e9403d48c4c7a21ae8d7e2eaf26d712a835556 (patch)
treed5192f64d29aac834f67eac962ce696d204f7fd3 /PySide/QtScript/CMakeLists.txt
parent720c76980dedd51abee7f182bd261a9ce5405a5e (diff)
Updated PySide cmake files to use Python library information from Shiboken.
Shiboken cmake files provides information about which Python library to link against through cmake SHIBOKEN_PYTHON_LIBRARIES variable. It also sets the Py_DEBUG flag if necessary. Reviewed by Lauro Moura <lauro.neto@openbossa.org> Reviewed by Renato Araujo <renato.filho@openbossa.org>
Diffstat (limited to 'PySide/QtScript/CMakeLists.txt')
-rw-r--r--PySide/QtScript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtScript/CMakeLists.txt b/PySide/QtScript/CMakeLists.txt
index af3876840..4bac4ebe3 100644
--- a/PySide/QtScript/CMakeLists.txt
+++ b/PySide/QtScript/CMakeLists.txt
@@ -35,7 +35,7 @@ set(QtScript_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${PYTHON_INCLUDE_PATH}
${QtCore_BINARY_DIR}/PySide/QtCore )
set(QtScript_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTCORE_LIBRARY}
${QT_QTSCRIPT_LIBRARY})