aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtSvg/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-23 16:37:34 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-23 17:52:59 -0300
commit30480cb699bfed0c96e3026c949c4da2b6910672 (patch)
tree6829e3acf1a66027f6fe3699e9d76731b50ab71d /PySide/QtSvg/CMakeLists.txt
parent61fcd59519fb76e9158c26108b124812d265a989 (diff)
Use the right typesystem file for QtGui.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Reviewer: Bruno Araújo <bruno.araujo@openbossa.org>
Diffstat (limited to 'PySide/QtSvg/CMakeLists.txt')
-rw-r--r--PySide/QtSvg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtSvg/CMakeLists.txt b/PySide/QtSvg/CMakeLists.txt
index f653e650f..2efa80326 100644
--- a/PySide/QtSvg/CMakeLists.txt
+++ b/PySide/QtSvg/CMakeLists.txt
@@ -30,7 +30,7 @@ ${SPECIFIC_OS_FILES}
${QtSvg_46_SRC}
)
-execute_generator(svg QtSvg_SRC "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}")
+execute_generator(svg QtSvg_SRC "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtGui_BINARY_DIR}")
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSvg/