aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-23 16:37:34 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-23 17:52:59 -0300
commit30480cb699bfed0c96e3026c949c4da2b6910672 (patch)
tree6829e3acf1a66027f6fe3699e9d76731b50ab71d /PySide/QtTest/CMakeLists.txt
parent61fcd59519fb76e9158c26108b124812d265a989 (diff)
Use the right typesystem file for QtGui.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Reviewer: Bruno Araújo <bruno.araujo@openbossa.org>
Diffstat (limited to 'PySide/QtTest/CMakeLists.txt')
-rw-r--r--PySide/QtTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtTest/CMakeLists.txt b/PySide/QtTest/CMakeLists.txt
index dc69d5885..aae9bb94a 100644
--- a/PySide/QtTest/CMakeLists.txt
+++ b/PySide/QtTest/CMakeLists.txt
@@ -18,7 +18,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtTest/qttest_module_wrapper.cpp
${SPECIFIC_OS_FILES}
)
-execute_generator(test QtTest_SRC "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}")
+execute_generator(test QtTest_SRC "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtGui_BINARY_DIR}")
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtTest/