aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtWebKit/CMakeLists.txt
diff options
context:
space:
mode:
authorAnderson Lizardo <anderson.lizardo@openbossa.org>2010-08-13 22:32:07 -0400
committerAnderson Lizardo <anderson.lizardo@openbossa.org>2010-08-26 11:04:58 -0400
commit3c36d444729ee9285bb4ab0252968057bf904a8d (patch)
treebc5790e5afa2bf2cf1589b7f2fd182f471e4bbee /PySide/QtWebKit/CMakeLists.txt
parent2593f9fccc71a200c5a802b2e05717910885e864 (diff)
Various cleanups to CMakeLists.txt files
* Simplify endmacro(), endif() and else() statements * Remove unused and redundant code * Use AUTO_OS for holding the typesystem suffix (instead of MODULE_NAME) Reviewed-by: Luciano Wolf <luciano.wolf@openbossa.org> Reviewed-by: Hugo Parente Lima <hugo.lima@openbossa.org>
Diffstat (limited to 'PySide/QtWebKit/CMakeLists.txt')
-rw-r--r--PySide/QtWebKit/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/PySide/QtWebKit/CMakeLists.txt b/PySide/QtWebKit/CMakeLists.txt
index 9039835b4..f2ca036f3 100644
--- a/PySide/QtWebKit/CMakeLists.txt
+++ b/PySide/QtWebKit/CMakeLists.txt
@@ -9,7 +9,7 @@ else ()
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/qwebinspector_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/qgraphicswebview_wrapper.cpp
)
-endif (${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} LESS 6)
+endif ()
set(QtWebKit_SRC
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/qtwebkit_module_wrapper.cpp
@@ -28,7 +28,6 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/qwebsettings_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/qwebview_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtWebKit/webcore_wrapper.cpp
-${SPECIFIC_OS_FILES}
${QtWebKit_46_SRC}
)