aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/phonon/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-04-30 14:22:24 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2010-04-30 15:52:24 -0300
commitacc0ce463c8872d7549f32992c561c654fc1303e (patch)
tree1e0f38f5095d233ac2bb877dd061af0b7e81c1a6 /PySide/phonon/CMakeLists.txt
parenta7c7c9a76c0e9a132a8526ac420d0fb68905d53e (diff)
Phonon Notifier wrapper.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Reviewer: Renato Araújo <renato.araujo@openbossa.org>
Diffstat (limited to 'PySide/phonon/CMakeLists.txt')
-rw-r--r--PySide/phonon/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/PySide/phonon/CMakeLists.txt b/PySide/phonon/CMakeLists.txt
index 5909c623f..1433151de 100644
--- a/PySide/phonon/CMakeLists.txt
+++ b/PySide/phonon/CMakeLists.txt
@@ -36,10 +36,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_volumefadereffect_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_volumefaderinterface_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_volumeslider_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_wrapper.cpp
-)
-
-set(phonon_GLUE_CODE
-${CMAKE_CURRENT_SOURCE_DIR}/glue/phonon_backendcapabilities_notifier_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_backendcapabilities_notifierwrapper_wrapper.cpp
)
execute_generator(phonon phonon_SRC "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_BINARY_DIR}:${QtGui_SOURCE_DIR}:${phonon_SOURCE_DIR}")