aboutsummaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-01-03 11:10:32 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:12:52 -0300
commit8c66872ff9e4a9d1cd4c605abdcdc63ac8396bf9 (patch)
tree49bb4f8d982c5490f07bb9b8383e326b93d1605b /doc/CMakeLists.txt
parent882c98f7a9b3a3fc030cee87235cf8b375cd6b54 (diff)
Added a Linux man page for Shiboken.
The man page was copied from the 'ubuntu' directory on the old 'packaging' repository.
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index d78844dc8..57c8fa757 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -7,4 +7,9 @@ if (SPHINX)
add_custom_target(doc ${SPHINX} -b html -c . ${CMAKE_CURRENT_SOURCE_DIR} html )
else()
message("-- sphinx-build - not found! doc target disabled")
-endif() \ No newline at end of file
+endif()
+
+if (NOT win32)
+ file(GLOB manpages "${CMAKE_CURRENT_SOURCE_DIR}/*.1")
+ install(FILES ${manpages} DESTINATION share/man/man1)
+endif()