aboutsummaryrefslogtreecommitdiffstats
path: root/generators/qtdoc/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-08-21 18:36:37 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-08-25 16:23:16 -0300
commit2270cb2b4e57b8e3d82dd1cf692eea75a4342c45 (patch)
treec485f506155df3d5ec7a21347b9d1e8d38f85400 /generators/qtdoc/CMakeLists.txt
parent55dd77e04a8cef0e14648d6d8fb18cdc18695931 (diff)
Removed QtDocGenerator dependence from BoostPythonGenerator, so a lot
of function were moved from BoostPythonGenerator to the Generator class. In other words, QtDocGenerator finally compiles and their unit test pass :-)
Diffstat (limited to 'generators/qtdoc/CMakeLists.txt')
-rw-r--r--generators/qtdoc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/generators/qtdoc/CMakeLists.txt b/generators/qtdoc/CMakeLists.txt
index 68c92b950..fb71784ab 100644
--- a/generators/qtdoc/CMakeLists.txt
+++ b/generators/qtdoc/CMakeLists.txt
@@ -5,6 +5,6 @@ qtdocgenerator.cpp
)
add_library(qtdoc_generator SHARED ${qtdoc_generator_SRC})
-target_link_libraries(qtdoc_generator ${APIEXTRACTOR_LIBRARY} ${QT_QTCORE_LIBRARY} generator)
+target_link_libraries(qtdoc_generator ${APIEXTRACTOR_LIBRARY} ${QT_QTCORE_LIBRARY} genrunner)
install(TARGETS qtdoc_generator DESTINATION ${LIB_INSTALL_DIR})