aboutsummaryrefslogtreecommitdiffstats
path: root/libpyside/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-05-04 11:48:02 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2010-05-04 11:48:02 -0300
commitc52e628de3afeafe72c3969e43eee8990e3fa815 (patch)
tree22dcc0ffbd73c1aeb3cd672c9a11ee1aeb79c421 /libpyside/CMakeLists.txt
parent04a7beaab3089341479bc4fc11c2dc6d3721f3c5 (diff)
Fix libshiboken SONAME.
Diffstat (limited to 'libpyside/CMakeLists.txt')
-rw-r--r--libpyside/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libpyside/CMakeLists.txt b/libpyside/CMakeLists.txt
index c245e9334..23345efbf 100644
--- a/libpyside/CMakeLists.txt
+++ b/libpyside/CMakeLists.txt
@@ -19,7 +19,7 @@ target_link_libraries(pyside
set_target_properties(pyside PROPERTIES
VERSION ${BINDING_API_VERSION}
- SOVERSION ${BINDING_API_MAJOR_VERSION})
+ SOVERSION "${BINDING_API_MAJOR_VERSION}.${BINDING_API_MINOR_VERSION}")
#
# install stuff