aboutsummaryrefslogtreecommitdiffstats
path: root/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-09-14 15:44:01 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:17:14 -0300
commit24206196a34b4faeb4b720efcc84747f35accf94 (patch)
tree5ebfb058a208299d6bf65dae7f90442b50ecf52d /libshiboken/CMakeLists.txt
parentdfd3c75a8ba6bc8a1ac42909d96bc6d4c11c6bd7 (diff)
Added sbkpython.h to deal with conflicts and missing symbols between Python2 and 3.
Diffstat (limited to 'libshiboken/CMakeLists.txt')
-rw-r--r--libshiboken/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libshiboken/CMakeLists.txt b/libshiboken/CMakeLists.txt
index 81812e9aa..487f0e243 100644
--- a/libshiboken/CMakeLists.txt
+++ b/libshiboken/CMakeLists.txt
@@ -59,6 +59,7 @@ install(FILES
threadstatesaver.h
typeresolver.h
shibokenbuffer.h
+ sbkpython.h
DESTINATION include/shiboken${shiboken_SUFFIX})
install(TARGETS libshiboken EXPORT shiboken
LIBRARY DESTINATION "${LIB_INSTALL_DIR}"