aboutsummaryrefslogtreecommitdiffstats
path: root/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-11-18 15:08:01 -0200
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-11-18 15:22:26 -0300
commit403d2ff8d2c073d673a983b87c9813705ca39496 (patch)
tree6eb52259bc12510944938a87fb867d3e9dc50152 /libshiboken/CMakeLists.txt
parent75988e117f22d6bd228dc3fa54887bfcf3773b00 (diff)
Use google dense hash table instead of std::map in BindingManager.
Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'libshiboken/CMakeLists.txt')
-rw-r--r--libshiboken/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libshiboken/CMakeLists.txt b/libshiboken/CMakeLists.txt
index 40d6a1203..5118f4f5a 100644
--- a/libshiboken/CMakeLists.txt
+++ b/libshiboken/CMakeLists.txt
@@ -17,7 +17,8 @@ bindingmanager.cpp
)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
- ${PYTHON_INCLUDE_PATH})
+ ${PYTHON_INCLUDE_PATH}
+ ${CMAKE_SOURCE_DIR}/ext/sparsehash)
add_library(libshiboken SHARED ${libshiboken_SRC})
set_property(TARGET libshiboken PROPERTY PREFIX "")
target_link_libraries(libshiboken