aboutsummaryrefslogtreecommitdiffstats
path: root/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-06-18 15:13:40 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-06-18 15:14:26 -0300
commitc20a1028599734352c7491abf539d607a9ff748d (patch)
tree910900d5e522f5462051aed1cb7caf20093ca9f1 /libshiboken/CMakeLists.txt
parentd2175970450b01829c510d745c227e8b68e1f3e6 (diff)
Removed missing local include path for hash library.
Reviewed by Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'libshiboken/CMakeLists.txt')
-rw-r--r--libshiboken/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/libshiboken/CMakeLists.txt b/libshiboken/CMakeLists.txt
index ff15bd50a..485583e4b 100644
--- a/libshiboken/CMakeLists.txt
+++ b/libshiboken/CMakeLists.txt
@@ -33,8 +33,7 @@ typeresolver.cpp
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${PYTHON_INCLUDE_PATH}
- ${SPARSEHASH_INCLUDE_PATH}
- ${CMAKE_SOURCE_DIR}/ext/sparsehash)
+ ${SPARSEHASH_INCLUDE_PATH})
add_library(libshiboken SHARED ${libshiboken_SRC})
set_property(TARGET libshiboken PROPERTY PREFIX "")
target_link_libraries(libshiboken