aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRoman Lacko <backup.rlacko@gmail.com>2013-08-03 18:20:36 +0200
committerRoman Lacko <backup.rlacko@gmail.com>2013-08-03 18:20:36 +0200
commitd6b786cebc4c452653e3d23f7957bfc21ecf6d06 (patch)
tree2a3f65110412e049b86047e4055eed8837c64955 /setup.py
parentd6c819aac12181e427b4d233d2e81091916c02e1 (diff)
Switched to the new setuptools (v0.9.8) which has been merged with Distribute again and works for Python 2 and 3 with one codebase
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 517c17a40..54609f210 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ submodules = {
try:
import setuptools
except ImportError:
- from distribute_setup import use_setuptools
+ from ez_setup import use_setuptools
use_setuptools()
import os