aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRobin Dunn <rdunn@enthought.com>2013-04-29 14:27:52 -0700
committerRobin Dunn <rdunn@enthought.com>2013-04-29 14:27:52 -0700
commitfa37246433dbe2c7a234f2f2e174508daeeae773 (patch)
tree2b4eaad9d6ff0f0ef7be3941e7de049885815c11 /setup.py
parentf73711f095a690c6c8190fa541aa799c3a2e76a0 (diff)
Fix typo
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aff9fa63b..0dbe71f45 100644
--- a/setup.py
+++ b/setup.py
@@ -256,7 +256,7 @@ class pyside_build(_build):
os.environ['PATH'] = os.pathsep.join(paths)
platform_arch = platform.architecture()[0]
- log.info("Python architekture is %s" % platform_arch)
+ log.info("Python architecture is %s" % platform_arch)
# Try to init the MSVC env
if sys.platform == "win32" and OPTION_MSVCVERSION: