aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChristian Tismer <tismer@stackless.com>2015-06-09 11:49:07 +0200
committerChristian Tismer <tismer@stackless.com>2015-06-09 11:49:07 +0200
commit1b91c24e0574ddedbea4c2b85c00bb54b61f28d8 (patch)
tree97df923f5fd30d8c92ecb80d81ec556520c5b43e /setup.py
parentc75b12f3cc3878480a047d62ab3a4f8928c85586 (diff)
parent1dd7855f3c55c8d757341dd1a4b4158e5a6553ba (diff)
Merge branch 'master' of https://github.com/PySide/pyside-setup into qt5
# By David Strauss # Via David Strauss (1) and Roman Lacko (1) * 'master' of https://github.com/PySide/pyside-setup: Fix spelling of OpenSSL
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 682503ee7..07f607032 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,9 @@
"""This is a distutils setup-script for the PySide project
To build the PySide, simply execute:
- python setup.py build --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--opnessl=</path/to/openssl/bin>]
+ python setup.py build --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--openssl=</path/to/openssl/bin>]
or
- python setup.py install --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--opnessl=</path/to/openssl/bin>]
+ python setup.py install --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--openssl=</path/to/openssl/bin>]
to build and install into your current Python installation.
On Linux you can use option --standalone, to embed Qt libraries to PySide distribution