aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRoman Lacko <backup.rlacko@gmail.com>2013-10-09 14:47:06 +0200
committerRoman Lacko <backup.rlacko@gmail.com>2013-10-09 14:47:06 +0200
commite0557526ded7d406ee77a68bebc2efb9610fec0a (patch)
tree1fbcf6ff2ef86ef37768484be1dc8bbbeb7393e3 /setup.py
parentd178df395f792a91ce28cfcd2d65f7187484e4ef (diff)
Enable bogus extension module so the dist name will be generated with the full platform info (fix provided by R.Dunn)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 70333db9b..a8ac82e95 100644
--- a/setup.py
+++ b/setup.py
@@ -971,6 +971,6 @@ setup(
# overriding the build command to do it using cmake) so things like
# bdist_egg will know that there are extension modules and will name the
# dist with the full platform info.
- #ext_modules = [Extension('QtCore', [])],
+ ext_modules = [Extension('QtCore', [])],
ext_package = 'PySide',
)