aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2017-05-03 09:51:47 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2017-05-03 08:51:00 +0000
commit8db4d8ef585e5e3b41bf68ab76bfe9f936606da5 (patch)
tree820abc7fe469c4f1a671fdfc25d8af465191e397 /setup.py
parentef581e9e6687ff9b7ecab312d40cab41c0a0e792 (diff)
Fix Python libraries to be found on OpenSuSE 13.01
Change-Id: I8bc9f18e5e85ff22ab4e6f24d9bf0917730b7a23 Reviewed-by: Christian Tismer <tismer@stackless.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 89b2c74fc..fdaec4a50 100644
--- a/setup.py
+++ b/setup.py
@@ -574,6 +574,8 @@ class pyside_build(_build):
else: # Python 2
lib_suff = ''
lib_exts.append('.so.1')
+ # Suffix for OpenSuSE 13.01
+ lib_exts.append('.so.1.0')
lib_exts.append('.a') # static library as last gasp
if sys.version_info[0] == 2 and dbgPostfix: