aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2016-09-09 14:10:37 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2016-09-12 14:01:11 +0000
commitce966f0074ea09ecdd7a24b484a8c444e88c1ef9 (patch)
treeb2874c94078f1361c20a6c8638d3660bc5013482 /setup.py
parent43e0286f62e851f2b396dcc935941428f8ede181 (diff)
setup.py: Add completion messages to build and install
It is sometimes hard to tell whether the build finished successfully, add a message to show it. Change-Id: If9a20272f851fbe0ade801ddab1bee11fca807da Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 537613a59..2a67ab5f1 100644
--- a/setup.py
+++ b/setup.py
@@ -333,6 +333,7 @@ class pyside_install(_install):
def run(self):
_install.run(self)
+ log.info('*** Install completed')
class pyside_develop(_develop):
@@ -612,6 +613,7 @@ class pyside_build(_build):
_build.run(self)
else:
log.info("Skipped preparing and building packages.")
+ log.info('*** Build completed')
def build_patchelf(self):
if not sys.platform.startswith('linux'):