aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Strauss <david@davidstrauss.net>2015-06-08 16:33:49 -0700
committerDavid Strauss <david@davidstrauss.net>2015-06-08 16:33:49 -0700
commit4dab63ef9a001d9519ff4e8e7fb59aee95ce3ef1 (patch)
tree3f43af80fef8a03676c0ef06834bfca187d8bf05 /setup.py
parenta14a75504a5f0ddb82f36c3dbb3a50ef22e54c65 (diff)
Fix spelling of OpenSSL
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9fcc6c793..bb2208233 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,9 @@
"""This is a distutils setup-script for the PySide project
To build the PySide, simply execute:
- python setup.py build --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--opnessl=</path/to/openssl/bin>]
+ python setup.py build --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--openssl=</path/to/openssl/bin>]
or
- python setup.py install --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--opnessl=</path/to/openssl/bin>]
+ python setup.py install --qmake=</path/to/qt/bin/qmake> [--cmake=</path/to/cmake>] [--openssl=</path/to/openssl/bin>]
to build and install into your current Python installation.
On Linux you can use option --standalone, to embed Qt libraries to PySide distribution