aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-05-18 11:10:32 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-05-29 09:46:23 +0000
commitb814f865c0618faaaacb710bd0e8eb2804aaed00 (patch)
tree164e3381c00407b4500ba17a20cd980b470bc714 /sources/pyside2/CMakeLists.txt
parentb72e4d6bcfb1335ee6dcad9ab30e429b62b8e6e1 (diff)
Add QtCharts
Task-number: PYSIDE-487 Change-Id: I742d0fe52da22a06ca04069b6e0094d1913cc187 Reviewed-by: Christian Tismer <tismer@stackless.com>
Diffstat (limited to 'sources/pyside2/CMakeLists.txt')
-rw-r--r--sources/pyside2/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/CMakeLists.txt b/sources/pyside2/CMakeLists.txt
index 6f581e009..8465e7d42 100644
--- a/sources/pyside2/CMakeLists.txt
+++ b/sources/pyside2/CMakeLists.txt
@@ -267,6 +267,7 @@ else()
set(DISABLE_QtScriptTools 1)
ENDIF()
COLLECT_MODULE_IF_FOUND(TextToSpeech opt)
+COLLECT_MODULE_IF_FOUND(Charts opt)
COLLECT_MODULE_IF_FOUND(Svg opt)
if(Qt5Designer_FOUND)
COLLECT_MODULE_IF_FOUND(UiTools opt)