aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-06-23 14:36:03 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-06-23 14:36:07 +0200
commitcdf8c68066e79e25c17eb725e4a471b0b83df544 (patch)
tree9a8ddcad64190d88102d73e8a62f9c201209a4f6 /sources/pyside2/CMakeLists.txt
parent09b06dd125323609af50de3afbfd5a4352521543 (diff)
parenteefadcef3733bfcf370f67d844dd890fdaeb17a4 (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/pyside2/CMakeLists.txt')
-rw-r--r--sources/pyside2/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/sources/pyside2/CMakeLists.txt b/sources/pyside2/CMakeLists.txt
index 8465e7d42..4888b8ea8 100644
--- a/sources/pyside2/CMakeLists.txt
+++ b/sources/pyside2/CMakeLists.txt
@@ -3,6 +3,9 @@ include(cmake/Macros/icecc.cmake) # this must be the first line!
cmake_minimum_required(VERSION 3.0)
cmake_policy(VERSION 3.0)
+# Don't ignore targets that do not exist, inside add_dependencies calls.
+cmake_policy(SET CMP0046 NEW)
+
project(pysidebindings)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/