aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Schueller <schueller@phimeca.com>2018-03-03 16:51:10 +0100
committerCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-03-19 08:41:59 +0000
commit4036ab8c066fd3a6dbce9eb92f4e50f40b8679e4 (patch)
tree47d4f712b390120f16a81ce64cd53ee904689396 /sources/pyside2/PySide2/QtCore/CMakeLists.txt
parent51143bf33538cc6e9d75225c80d65238b9d2d461 (diff)
Move QStringListModel to QtCore
Seems this was in QtGui at the time of Qt 4, but now it's in QtCore: http://doc.qt.io/archives/qt-4.8/qstringlistmodel.html http://doc.qt.io/qt-5/qstringlistmodel-members.html Task-number: PYSIDE-614 Change-Id: I918cbffd64fb8da9e81123073ff57cd2126e5cae Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside2/PySide2/QtCore/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/PySide2/QtCore/CMakeLists.txt b/sources/pyside2/PySide2/QtCore/CMakeLists.txt
index dd2e212b0..d29c0dfab 100644
--- a/sources/pyside2/PySide2/QtCore/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtCore/CMakeLists.txt
@@ -118,6 +118,7 @@ ${QtCore_GEN_DIR}/qstatemachine_signalevent_wrapper.cpp
${QtCore_GEN_DIR}/qstatemachine_wrappedevent_wrapper.cpp
${QtCore_GEN_DIR}/qstatemachine_wrapper.cpp
${QtCore_GEN_DIR}/qstorageinfo_wrapper.cpp
+${QtCore_GEN_DIR}/qstringlistmodel_wrapper.cpp
${QtCore_GEN_DIR}/qsysinfo_wrapper.cpp
${QtCore_GEN_DIR}/qsystemsemaphore_wrapper.cpp
${QtCore_GEN_DIR}/qt_wrapper.cpp