aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2020-06-29 15:04:52 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2020-06-30 06:27:16 +0200
commit492b58dbf7b597fec2bcb59f84ced2b3491c2494 (patch)
treec424ae7b0393e1b8665a59ee35efa41f321096af /sources/pyside2/PySide2/QtGui/CMakeLists.txt
parent499438adf26804dc5760162bba8c89d707fc98a3 (diff)
CMake: Use the portable Qt feature properties
Task-number: PYSIDE-904 Change-Id: I15ebd4057c52c78d584de7c34e74ebb858cb0011 Reviewed-by: Christian Tismer <tismer@stackless.com>
Diffstat (limited to 'sources/pyside2/PySide2/QtGui/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtGui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sources/pyside2/PySide2/QtGui/CMakeLists.txt b/sources/pyside2/PySide2/QtGui/CMakeLists.txt
index 0001d51d6..dcc5e29cf 100644
--- a/sources/pyside2/PySide2/QtGui/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtGui/CMakeLists.txt
@@ -8,7 +8,8 @@ endif()
set(QtGui_DROPPED_ENTRIES)
-get_property(QtGui_enabled_features TARGET Qt${QT_MAJOR_VERSION}::Gui PROPERTY INTERFACE_QT_ENABLED_FEATURES)
+get_property(QtGui_enabled_features TARGET Qt${QT_MAJOR_VERSION}::Gui
+ PROPERTY QT_ENABLED_PUBLIC_FEATURES)
set(QtGui_SRC
${QtGui_GEN_DIR}/qabstractopenglfunctions_wrapper.cpp