aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2017-06-22 16:19:29 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2017-06-23 08:28:16 +0000
commiteefadcef3733bfcf370f67d844dd890fdaeb17a4 (patch)
treeb2b51913ed21b707ee47868e1a0a2264b2105e59 /sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt
parentcfc8ce02880e8a3e5fe38d70380ec6e23fc135da (diff)
Fix text case of QtMacExtras wrapper cpp file name
This is probably the reason for the build failures in the CI because the filesystem there is case sensitive. Change-Id: I9f3cafbc8f1d29a0974229d466fbd22ec2b91491 Reviewed-by: Christian Tismer <tismer@stackless.com> Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt b/sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt
index a98f18e69..b23b20c5f 100644
--- a/sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtMacExtras/CMakeLists.txt
@@ -6,7 +6,7 @@ ${QtMacExtras_GEN_DIR}/qmactoolbar_wrapper.cpp
${QtMacExtras_GEN_DIR}/qmactoolbaritem_wrapper.cpp
# module is always needed
-${QtMacExtras_GEN_DIR}/QtMacExtras_module_wrapper.cpp
+${QtMacExtras_GEN_DIR}/qtmacextras_module_wrapper.cpp
)
make_path(QtMacExtras_typesystem_path ${QtMacExtras_SOURCE_DIR}