aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-09-05 13:10:34 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-09-05 13:33:10 +0000
commite87d370c2c4f5236cbbd5a55e49571fbd517bde7 (patch)
tree9827a6eac33c6cc382c51559c08147168be64d26 /sources/pyside2/tests/QtCore/CMakeLists.txt
parent680c0183a130753e3519bed20dee2a717f319baf (diff)
Add bindings for QRegularExpression
Task-number: PYSIDE-487 Change-Id: I5902ce37ad40b8180b6710b3e7cd091925ad392d Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'sources/pyside2/tests/QtCore/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/tests/QtCore/CMakeLists.txt b/sources/pyside2/tests/QtCore/CMakeLists.txt
index 940bf523c..d3d31af18 100644
--- a/sources/pyside2/tests/QtCore/CMakeLists.txt
+++ b/sources/pyside2/tests/QtCore/CMakeLists.txt
@@ -85,6 +85,7 @@ PYSIDE_TEST(qprocess_test.py)
PYSIDE_TEST(qproperty_decorator.py)
PYSIDE_TEST(qrect_test.py)
PYSIDE_TEST(qregexp_test.py)
+PYSIDE_TEST(qregularexpression_test.py)
PYSIDE_TEST(qresource_test.py)
PYSIDE_TEST(qsize_test.py)
PYSIDE_TEST(qslot_object_test.py)