aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Tismer <tismer@stackless.com>2018-03-14 15:03:55 +0100
committerChristian Tismer <tismer@stackless.com>2018-03-15 15:39:29 +0000
commit51143bf33538cc6e9d75225c80d65238b9d2d461 (patch)
treec3dc45e71f7832f9aedd5e8cfbcb0ff2fccd35c3 /sources/pyside2/tests/QtTest/CMakeLists.txt
parentfaa16d3ac28c60339015065ca363b8d201d4fc8b (diff)
Correct the test location for minimal builds
The tests were partially wrong assigned so that a minimal build with "--module-subset=QtCore,QtGui,QtWidgets" had unnecessary errors. This patch re-arranges the tests accordingly. Change-Id: I48e37875dd8856707df41f5943ce9435851f2d03 Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside2/tests/QtTest/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/QtTest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/tests/QtTest/CMakeLists.txt b/sources/pyside2/tests/QtTest/CMakeLists.txt
index 2a95b70f7..cf72dfa5c 100644
--- a/sources/pyside2/tests/QtTest/CMakeLists.txt
+++ b/sources/pyside2/tests/QtTest/CMakeLists.txt
@@ -2,3 +2,4 @@ PYSIDE_TEST(click_test.py)
PYSIDE_TEST(eventfilter_test.py)
# The test is currently permanently broken, needs to be fixed.
#PYSIDE_TEST(touchevent_test.py)
+PYSIDE_TEST(qvalidator_test.py)