aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/QtWebEngine/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2018-07-03 14:41:11 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2018-07-03 14:51:45 +0200
commitd850748283698596327653ec30decdbd6c964af8 (patch)
tree6efc71e7877294fb616f88f1f17f089d4dce1b84 /sources/pyside2/tests/QtWebEngine/CMakeLists.txt
parent46ff21ee14e00b992b49562943274d62f2b5b456 (diff)
parentffae5fe2f3312fdad7ef5880308dae4fd31fec94 (diff)
Merge remote-tracking branch 'origin/5.11' into dev
Diffstat (limited to 'sources/pyside2/tests/QtWebEngine/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/QtWebEngine/CMakeLists.txt30
1 files changed, 29 insertions, 1 deletions
diff --git a/sources/pyside2/tests/QtWebEngine/CMakeLists.txt b/sources/pyside2/tests/QtWebEngine/CMakeLists.txt
index 2f7cb08b9..0e85a698e 100644
--- a/sources/pyside2/tests/QtWebEngine/CMakeLists.txt
+++ b/sources/pyside2/tests/QtWebEngine/CMakeLists.txt
@@ -1 +1,29 @@
-# Please add some tests, here
+#############################################################################
+##
+## Copyright (C) 2018 The Qt Company Ltd.
+## Contact: https://www.qt.io/licensing/
+##
+## This file is part of the test suite of Qt for Python.
+##
+## $QT_BEGIN_LICENSE:GPL-EXCEPT$
+## Commercial License Usage
+## Licensees holding valid commercial Qt licenses may use this file in
+## accordance with the commercial license agreement provided with the
+## Software or, alternatively, in accordance with the terms contained in
+## a written agreement between you and The Qt Company. For licensing terms
+## and conditions see https://www.qt.io/terms-conditions. For further
+## information use the contact form at https://www.qt.io/contact-us.
+##
+## GNU General Public License Usage
+## Alternatively, this file may be used under the terms of the GNU
+## General Public License version 3 as published by the Free Software
+## Foundation with exceptions as appearing in the file LICENSE.GPL3-EXCEPT
+## included in the packaging of this file. Please review the following
+## information to ensure the GNU General Public License requirements will
+## be met: https://www.gnu.org/licenses/gpl-3.0.html.
+##
+## $QT_END_LICENSE$
+##
+#############################################################################
+
+PYSIDE_TEST(web_engine_initialize.py)