aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Tismer <tismer@stackless.com>2017-07-02 16:31:15 +0200
committerChristian Tismer <tismer@stackless.com>2017-07-10 11:06:27 +0000
commit64838a9a171a8665ba0ad604870f8f4046cdf142 (patch)
treef9cb15d009694ebfc8901e5afe128dab36160784 /sources/pyside2/tests/pysidetest/CMakeLists.txt
parenta21f1e8f15b53d943999882bdeadf628d4a25662 (diff)
Simplify the test for loading modules
Some time ago, I added the test file that makes sure that all modules can load. This file needed to repeat for each module without any other tests. Now we have a real "PySide2.__all__" variable, and we can remove these tests in favor of one simple test. Change-Id: I96d91e749c134f30afc30751abb874ede2639d10 Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside2/tests/pysidetest/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/pysidetest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/tests/pysidetest/CMakeLists.txt b/sources/pyside2/tests/pysidetest/CMakeLists.txt
index 96a1d1535..68916490b 100644
--- a/sources/pyside2/tests/pysidetest/CMakeLists.txt
+++ b/sources/pyside2/tests/pysidetest/CMakeLists.txt
@@ -121,3 +121,4 @@ PYSIDE_TEST(bug_1016.py)
PYSIDE_TEST(utils_test.py)
PYSIDE_TEST(mixin_signal_slots_test.py)
PYSIDE_TEST(signal_slot_warning.py)
+PYSIDE_TEST(all_modules_load_test.py)