aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-06-02 14:37:17 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-06-02 14:37:21 +0200
commit1e05405a9826c4fcc98ab44814abca44741ff01f (patch)
treedc37df810b411c54719c3ccac7ddc936d10e876e /sources/pyside2/tests/pysidetest/CMakeLists.txt
parent0e956797b544645c00f7b7b3564b2ba0cb069079 (diff)
parent8dd21fcb2c9f0366b3d298781c8a852363a4df22 (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/pyside2/tests/pysidetest/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/pysidetest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside2/tests/pysidetest/CMakeLists.txt b/sources/pyside2/tests/pysidetest/CMakeLists.txt
index 05b0b86b4..73644a057 100644
--- a/sources/pyside2/tests/pysidetest/CMakeLists.txt
+++ b/sources/pyside2/tests/pysidetest/CMakeLists.txt
@@ -117,7 +117,7 @@ target_link_libraries(testbinding
${Qt5Widgets_LIBRARIES}
${SBK_PYTHON_LIBRARIES})
-add_dependencies(testbinding pyside2 QtCore libpyside pysidetest)
+add_dependencies(testbinding pyside2 QtCore QtGui QtWidgets libpyside pysidetest)
PYSIDE_TEST(decoratedslot_test.py)
PYSIDE_TEST(delegatecreateseditor_test.py)