aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-07-14 15:07:08 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-07-14 15:07:35 +0200
commitfeed085ce82fc6dd75d0c9ed99745267e01e6c80 (patch)
treeb3bc9be0319a972d1fdd70fc4171a5ed5fe74007 /sources/pyside2/tests/pysidetest/CMakeLists.txt
parentec6da06e18f90778080f4b59df503789e8165120 (diff)
parent5337435edaa10518c4495d480f934e87b2ccd444 (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/pyside2/tests/pysidetest/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/pysidetest/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sources/pyside2/tests/pysidetest/CMakeLists.txt b/sources/pyside2/tests/pysidetest/CMakeLists.txt
index 868a34409..e356529a2 100644
--- a/sources/pyside2/tests/pysidetest/CMakeLists.txt
+++ b/sources/pyside2/tests/pysidetest/CMakeLists.txt
@@ -107,8 +107,9 @@ target_link_libraries(pysidetest
add_library(testbinding MODULE ${testbinding_SRC})
set_property(TARGET testbinding PROPERTY PREFIX "")
+set_property(TARGET testbinding PROPERTY OUTPUT_NAME "testbinding${PYTHON_EXTENSION_SUFFIX}")
if(WIN32)
- set_target_properties(testbinding PROPERTIES SUFFIX ".pyd")
+ set_property(TARGET testbinding PROPERTY SUFFIX ".pyd")
endif()
target_link_libraries(testbinding
pysidetest