aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Maureira-Fredes <Cristian.Maureira-Fredes@qt.io>2021-04-06 23:00:32 +0200
committerCristian Maureira-Fredes <Cristian.Maureira-Fredes@qt.io>2021-04-07 15:31:43 +0200
commit59345eeef93d5bbd1af55426e2edf1963dcfb90c (patch)
tree2ae429f0150aef6d8e999eca0303aa847b671497 /sources/pyside6/CMakeLists.txt
parent985ee0b6e55bc116f287ff2a09265fd3ef629f37 (diff)
cmake: bump general Qt minimum version
The main cmake files for pyside/shiboken still have minimum versions pointing to version <6.0.0 which is not valid anymore. Pick-to: 6.0 Change-Id: Iffebec1e6782e627fc6b3a0c9e16bce7864e250f Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside6/CMakeLists.txt')
-rw-r--r--sources/pyside6/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside6/CMakeLists.txt b/sources/pyside6/CMakeLists.txt
index d183257af..39795bb33 100644
--- a/sources/pyside6/CMakeLists.txt
+++ b/sources/pyside6/CMakeLists.txt
@@ -79,7 +79,7 @@ if (SHIBOKEN_PYTHON_LIMITED_API)
message(STATUS "******************************************************")
endif()
-find_package(Qt${QT_MAJOR_VERSION} 5.12 REQUIRED COMPONENTS Core)
+find_package(Qt${QT_MAJOR_VERSION} 6.0 REQUIRED COMPONENTS Core)
add_definitions(${Qt${QT_MAJOR_VERSION}Core_DEFINITIONS})
option(BUILD_TESTS "Build tests." TRUE)